Noloco - We are investigating an issue with dropdown fields used in Action buttons and other modals – Incident details

We are investigating an issue with dropdown fields used in Action buttons and other modals

Resolved
Degraded performance
Started 20 days agoLasted 35 minutes

Affected

Noloco Service

Degraded performance from 10:40 AM to 11:15 AM

Updates
  • Identified
    Identified

    We have released a fix for this issue that's causing dropdown fields (single option, multi option and linked fields) to not display when used in a modal such as an action button.

    We expect this fix to be generally available in the next 15-20 minutes.

    Our Engineering team are monitoring the rollout.

  • Resolved
    Resolved

    The issue with dropdown fields in forms has been resolved. To ensure you have the latest version of Noloco, please reload your page.

    Again, we're sorry for the inconvenience this has caused.

    If you're still facing any issues, please reach out to our support team.

  • Investigating
    Investigating

    We are currently investigating an issue with dropdown fields used in action button forms, or other modals such as creating or updating a new user.

    Our team have identified the issue and are working to resolve it as quickly as possible.

    We apologize in advance for any inconvenience this has caused.