Noloco - Noloco apps & APIs are inaccessible – Incident details

Noloco apps & APIs are inaccessible

Resolved
Major outage
Started 6 days agoLasted 22 minutes

Affected

Noloco App API

Major outage from 10:38 AM to 10:42 AM, Operational from 10:42 AM to 10:47 AM, Major outage from 10:47 AM to 11:00 AM

Noloco Service

Partial outage from 10:38 AM to 10:42 AM, Operational from 10:42 AM to 10:47 AM, Partial outage from 10:47 AM to 11:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Noloco apps and API are fully functional again, some customers may have been logged out in the process, but you should be able to proceed with logging back in to your app.

    Please reach out to our support team if the problem persists.
    We're continuing to monitor the situation.

  • Identified
    Identified

    We are continuing to work on a fix for this incident, some customers will have seen a recovery, while others are unable to login.

    Our team are investigating.

  • Resolved
    Resolved

    This incident has been resolved, we identified the issue and the team are currently monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating an incident that is causing the Noloco API and apps to be inaccessible to some customers.

    We hope to resolve this very soon.