Noloco - Some live sync sources are delayed – Incident details

Some live sync sources are delayed

Resolved
Degraded performance
Started 6 days agoLasted about 4 hours

Affected

Syncing

Degraded performance from 4:40 PM to 8:55 PM

Airtable Syncing

Degraded performance from 4:40 PM to 8:55 PM

SmartSuite Syncing

Degraded performance from 4:40 PM to 8:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. All changes that were delayed are being processed right now, and we expect normal sync speeds to return in the next 30 minutes.

    Thanks very much for understanding.

  • Identified
    Identified
    We are investigating an issuse with Live Sync. This is affecting some Airtable bases and SmartSuite solutions, event will appear delayed. We will continue to investigate, and when resolved, all changes will be processed. Running a manual sync will still allow you to sync your changes. If you have any questions or concerns, please contact our support team.